Форум Авто Сигнализаций

Форум Авто Сигнализаций (http://www.alarmforum.ru/)
-   Pandora, Pandect (http://www.alarmforum.ru/forum12/)
-   -   Pandect X-1900 3G + Opel Insignia (http://www.alarmforum.ru/forum12/thread13356.html)

Johnxx 02.08.2017 10:43

Pandect X-1900 3G + Opel Insignia
 
Привет Всем!
Возник вопрос по автозапуску.
В техкарте подключения GM нет коммутации стартера.
https://yadi.sk/i/ZCpBp8qF3Le6nU
Вопрос: забыли нанести или коммутация по CAN шине?
В таблице статусов нет поддержки автозапуска по CAN шине для Opel Insignia.

Spec-yug 02.08.2017 11:18

Стартер включится, когда пропадёт сигнал на АСС. В карте все верно.

Johnxx 02.08.2017 16:36

Цитата:

Сообщение от Spec-yug (Сообщение 175211)
Стартер включится, когда пропадёт сигнал на АСС. В карте все верно.

Значит не надо повторять коммутацию через резистор 1.3 kOm (по аналогии с Sher-khan)?
https://yadi.sk/i/arbPeQog3LeCGR
Тогда для чего штатная коммутация сделана именно так (+5 через резистор)?
https://yadi.sk/i/JgykPjsM3LeCZX
Я уже и коммутацию автозапуска набросал (практически полная иммитация замка зажигания)
https://yadi.sk/i/bb-JjsxD3LeCms

Я уже подключал по схеме GM, но стартер не включался.
Может что-то в настройках автозапуска.
Подскажите что надо выставить в настройках. (Opel Insignia 2.0 CDTI, АКПП, зажигание в разрыв).

Добавлено через 4 часа 44 минуты

Обнаружил ошибку в настройках!
Забыл отключить чтение статуса зажигания по CAN (был включен при зажигании в разрыв).
Могло это повлиять на неправильную работу АЗ (стартер не запускался)?

Михаил а 02.08.2017 16:53

Акпп 2.0 -это хорошо .машина ключ кнопка ?

alexandr777 02.08.2017 17:07

при разрешении пункта "в разрыв" вроде как уже автоматом кан статус зажигания должен игнорироваться. если бы в данном случае читала его из шины, то по идее, зажигание бы не отключалось при попытке выключения его ключём. но на вращение стартера при дз это влиять не должно. алгоритм запуска должен быть таков: сначала включается асс, потом зажигание, а пропадание асс при включенном зажигании активирует подачу на старт

Johnxx 02.08.2017 17:40

Цитата:

Сообщение от Михаил а (Сообщение 175220)
Акпп 2.0 -это хорошо .машина ключ кнопка ?

Дорестайл - ключ

Добавлено через 15 минут

Цитата:

Сообщение от alexandr777 (Сообщение 175221)
при разрешении пункта "в разрыв" вроде как уже автоматом кан статус зажигания должен игнорироваться. если бы в данном случае читала его из шины, то по идее, зажигание бы не отключалось при попытке выключения его ключём. но на вращение стартера при дз это влиять не должно. алгоритм запуска должен быть таков: сначала включается асс, потом зажигание, а пропадание асс при включенном зажигании активирует подачу на старт

Я "мастер настройки" не использовал, выставлял руками, (какие пункты не знал, не трогал).
При клонировании ключа была одна непонятка.
Когда считывал ключ по инструкции (два раза вставить ключ, включить зажигание и следить за LED индикаторами на сигналке), при выключении второй раз зажигания в положение "0" произошел запуск двигателя на 2-3 сек. (наверно из-за статуса). Но клонирование завершилось успешно примерно через 3-4 мин. Правда окно с запросом на клонирование было с цифрами (вверху "1421", внизу слева кнопка-ссылка "1513", внизу справа кнопка-ссылка "Cancel"). Не сразу сообразил что нужно нажать "1513". Сами цифры примерные, точные не помню.

alexandr777 02.08.2017 18:00

при пробе запуска сига 3 попытки делает или одну?
со вставленным ключем (при восстановленной шине иммо и откинутым портом сиги) также не крутит?

Johnxx 02.08.2017 22:31

Цитата:

Сообщение от alexandr777 (Сообщение 175224)
при пробе запуска сига 3 попытки делает или одну?
со вставленным ключем (при восстановленной шине иммо и откинутым портом сиги) также не крутит?

Сколько попыток не знаю. Пробовал 1 раз. Сначала АСС (заорало радио), затем Зажигание (приборка пошла в тест - стрелки прошли по кругу), затем заглохло радио и секунд 10-15 тишина, затем заорала сигналка, снял с охраны.
Вставил ключ, повернул: не реагирует, не заводится, горит подсветка приборов и салона, радио погашено. Отключил сигналку предохранителем. Восстановил ИММО. Все заработало с ключа. Выдало пару ошибок (электроусилитель руля, АБС, почти сразу ошибки пропали). Больше не экспериментировал.

На днях собираюсь опять подсоединить, проверить еще раз настройки, может сделаю фото или видео.

Михаил а 02.08.2017 22:36

Зеленый провод обходчика в сторону разъема .белый в сторону проводов .так ?а если при аз на тормоз нажать ? Или у вас машина штатно без нажатия на тормоз запускается ?

alexandr777 02.08.2017 22:47

по первой надо удостоверится что сигналы правильные суются, всавленный ключ в замке их потвердит (стартер сработает), потом уже выводу по обходы кокретизируются


Часовой пояс GMT +4, время: 23:52.

vBulletin® 3.6.4, Copyright ©2000-2018, Jelsoft Enterprises Ltd.
Перевод: RSN-TeaM (zCarot)