Запуск по can Ford
Завсегдатай
 
Регистрация: 09.11.2009
Сообщения: 38
Репутация: 10 whitei репутация 10: верной дорогой идете, товарищ
Отправить сообщение для whitei с помощью ICQ
По умолчанию Запуск по can Ford

Добрый день. Имеется Ford Kuga 2018 2.5атмосф титаниум, новый. С завода функция штатного запуска. Установили 1900bt. Код 1234. Подключены два кана. При первых проверках отрабатывало все норм. Но при последующей эксплуатации всплыли две проблемы.
1) Началось с того, что на второй день эксплуатации запуск отказался заводить с первого раза, нажимаешь запуск, аварийка отмаргивает, слышно как просыпается бодик (щелкает), но щиток приборов не включается и запуска нет (пандора делает несколько таких попыток и присылает - запуск невозм. по тех причинам). При этом раза со второго или третьего она всетаки заводит авто.
Вчера попробовали поставить 1.65. При этом включили 5.3.5. Управление штаткой и 5.3.9 Доп доманда перед АЗ. При попытке запуска стрелки на щетке подергались без включения зажигания и все. Теперь самое неприятное, перестал работать запуск со штатного ключа. Вообще не реагирует на закрыть-2Хзапуск. Так же если это поможет в бодике прописасалась ошибка P1594 FORCED ENGINE SHUTDOWN - REMOTE START SYSTEM FAULT, NO UNATTENDED VEHICLE TIMEOUT Translate.
Её стерли, но запуск ни штатный ни темболее с пандоры не появился (в меню щитка настройки штатного АЗ активны).
2) Периодически пандора не снимается с охраны по slave. Логики никакой уследить не получается. Можно закрыть/открыть сколько угодно как ручкой так и ключем, но что то происходит и отрываешь ручкой наружней - штатка открывается, а пандора не снимается. Если опять поставить на штатку и снять, то пандора снимется может с первого, а может и со второго раза. (настройка запрет снятия при наличии метки отключена)
Подскажите может есть идеи почему запуск заводил не с первого раза, как вернуть штатный АЗ и что его выключило и почему не всегда снимается пандора при открытии двери.
  Ответить с цитированием
Новичок
 
Регистрация: 25.12.2018
Сообщения: 2
Репутация: 10 Autopro репутация 10: верной дорогой идете, товарищ
По умолчанию

Относительно Ford достоверно утверждать не могу, но полагаю, что штатный автозапуск отвалился по причине проведения процедуры обучения не шатного автозапуска. Новые ключи выданные блоком при обучении не признаются ранее настроенным штатным АЗ. Восстановить видимо можно переобучив штатный АЗ и отключить не штатный.
  Ответить с цитированием
Завсегдатай
 
Регистрация: 09.11.2009
Сообщения: 38
Репутация: 10 whitei репутация 10: верной дорогой идете, товарищ
Отправить сообщение для whitei с помощью ICQ
По умолчанию

так там ничего не обучается, запуск то по can, а не клон
  Ответить с цитированием
Новичок
 
Регистрация: 25.12.2018
Сообщения: 2
Репутация: 10 Autopro репутация 10: верной дорогой идете, товарищ
По умолчанию

Ну а сообщение REMOTE START SYSTEM FAULT, NO UNATTENDED VEHICLE TIMEOUT не настораживает? Прямо же написано что система автозапуска не отвечает на запросы и выскакивает по таймауту. Возможно в Ford есть тонкости , но некоторых других машинах блок автозапуска требует обучения и если меняются ключи при общении блока и immo , то он естественно работать не будет.
  Ответить с цитированием
Завсегдатай
 
Регистрация: 09.11.2009
Сообщения: 38
Репутация: 10 whitei репутация 10: верной дорогой идете, товарищ
Отправить сообщение для whitei с помощью ICQ
По умолчанию

Проблема со штатным запуском, по совету с профильного форума, вылечилась отключением АКб.
Но оставшиеся проблемы: снятие пандоры с охраны через раз по слейву по дверной ручке и периодические отказы заводить авто. Никакого допа больше нет, который мог бы серить в кан. Машина новая, в ней все исправно.
Почему пандора может не видеть снятие штатки по ручке через раз? В моем понимании это какой то косяк с прошивкой. Коллеги прошу помочь, т.к. мыслей нет куда копать.
  Ответить с цитированием
Новичок
 
Регистрация: 27.12.2018
Сообщения: 3
Репутация: 10 Cossack репутация 10: верной дорогой идете, товарищ
По умолчанию

Всем доброго дня!
Ford Kuga 2018 года, 2,5L Trend+, Pandect X-1900 BT 3G, активировал функцию автозапуска на сервисе. Двигатель запускается, останавливается через заданное время, открываю двери с сигналки, но при нажатии на кнопку СТАРТ автомобиль не находит штатный ключ, лечится перемещением ключа в подстаканник (там где символ ключа). Скорее всего, дело в настройках сигналки. Подскажите, что посмотреть.

Всех с наступающим!
  Ответить с цитированием
Сенсей
 
Аватар для Spec-yug
 
Регистрация: 05.03.2015
Сообщения: 3,724
Репутация: 6268 Spec-yug репутация 2000: это уже земная слава
По умолчанию

Сигналка тут не при чем
  Ответить с цитированием
Новичок
 
Регистрация: 27.12.2018
Сообщения: 3
Репутация: 10 Cossack репутация 10: верной дорогой идете, товарищ
По умолчанию

Если знаешь, в чём причина- подскажи, если не сложно.
  Ответить с цитированием
Новичок
 
Регистрация: 03.10.2013
Сообщения: 9
Репутация: 10 pogoda7 репутация 10: верной дорогой идете, товарищ
По умолчанию

Форд куга2+ 2018 г. 1.5 ,точно такая же проблема как у тс.прошил крайнюю прошивку,вообще заводить перестала. На прошивке 1.62 заводила после снятия постановки,при отключенном управлении штатной сигналки.сейчас не стартует и постоянно отваливается GSM.

.
  Ответить с цитированием
Сенсей
 
Регистрация: 30.12.2016
Сообщения: 908
Репутация: 1456 micado репутация 1200: гордость форума
По умолчанию

pogoda7, есть кое-какие проблемы, но автозапуск отладить можно, и на последней прошивке тоже. С жсм надо разбираться, должен работать. Какая сигналка?
__________________
www.pandora.center
  Ответить с цитированием
Ответ  


Опции темы
Опции просмотра