Аква, замочная без иммо, контроль двс
Сенсей
 
Регистрация: 20.10.2014
Сообщения: 1,132
Репутация: 5945 Apex репутация 2000: это уже земная слава
По умолчанию

Цитата:
Сообщение от Mirage42 Посмотреть сообщение
Заметил что на 3 сек при старте с АЗ гаснут лампочки на панели и где-то что-то щелкает,
проверьте назначение каналов зажиганий, оба должны быть как зажигание1.
  Ответить с цитированием
Новичок
 
Регистрация: 02.05.2020
Адрес: Новосибирск
Сообщения: 20
Репутация: 10 Mirage42 репутация 10: верной дорогой идете, товарищ
По умолчанию

Цитата:
Сообщение от alexandr777 Посмотреть сообщение
асс может и не обязательно (на некоторых гибридах оно контроллируется), но второе зажигание пропадать при старте точно не должно. я так понимаю оранжевый (по умолчанию выход на асс) подключен к второму зажиганию? а в студии этот канал переназначался в дубль коричневому?
проверьте на всякий адекватность подключения к зз, и сравните, что происходит на замке при запуске ключом, а что при ДЗ.
Вы правы, один из каналов АСС подключен к одному из зажиганий. попробую в студио переназначить, не хочется провода разматывать).

Дело в том что сигналка стояла на обычной машине с одним зажиганием и АСС, а я не вникая, доверился видео из сити и эти провода соединил.

Добавлено через 1 минуту

Цитата:
Сообщение от Apex Посмотреть сообщение
проверьте назначение каналов зажиганий, оба должны быть как зажигание1.
Да да, АСС подключен ко второму зажиганию. Спасибо. Гаснут лампы, я имел в виду которые по диагностике гаснут.

. Причина: Добавлено сообщение
  Ответить с цитированием
Сенсей
 
Аватар для Spec-yug
 
Регистрация: 05.03.2015
Сообщения: 5,735
Репутация: 10417 Spec-yug репутация 2000: это уже земная слава
По умолчанию

Цитата:
Сообщение от Mirage42 Посмотреть сообщение
Назначил CH5, в итоге на выходе плюс а по команде минус.
как получить, чтобы провод был в " воздухе" а по команде минус?
Поставь внешнее реле разомкнутый контакт на массу, общий на ППП, управление катушкой реле на +12В и СН5.
  Ответить с цитированием
Новичок
 
Регистрация: 02.05.2020
Адрес: Новосибирск
Сообщения: 20
Репутация: 10 Mirage42 репутация 10: верной дорогой идете, товарищ
По умолчанию

Цитата:
Сообщение от Mirage42 Посмотреть сообщение
Решил все же подключить ППП, статус работает. а вот на включение нужен отр импульс. Назначил CH5, в итоге на выходе плюс а по команде минус.
как получить, чтобы провод был в " воздухе" а по команде минус?
остался только этот момент.
я опасаюсь что плюс спалит пульт гидроника. Может через резистор на массу его заземлить? К этому же проводу кроме пульта гидроника подключен выход sobr, которым включался гидроник по gsm. будет эта связка работать вместе?

Добавлено через 1 минуту

Цитата:
Сообщение от Spec-yug Посмотреть сообщение
Поставь внешнее реле разомкнутый контакт на массу, общий на ППП, управление катушкой реле на +12В и СН5.
Проще отказаться от управления через пандору. Не хочу городить еще реле.
т.е плюс в состоянии покоя(ожидания) это нормально?

. Причина: Добавлено сообщение
  Ответить с цитированием
Сенсей
 
Аватар для Spec-yug
 
Регистрация: 05.03.2015
Сообщения: 5,735
Репутация: 10417 Spec-yug репутация 2000: это уже земная слава
По умолчанию

Цитата:
Сообщение от Mirage42 Посмотреть сообщение
т.е плюс в состоянии покоя(ожидания) это нормально?
Сделай подтяжку с массы через резистор примерно на 10 кОм. Там очень слабый плюс из блока протекает.
  Ответить с цитированием
Новичок
 
Регистрация: 02.05.2020
Адрес: Новосибирск
Сообщения: 20
Репутация: 10 Mirage42 репутация 10: верной дорогой идете, товарищ
По умолчанию

1. Назначил в студио вместо АСС - "зажигание" и все заработало без ошибок с задержкой 1сек. По невнимательности вместо зажигания подал АСС на один из двух каналов зажигания. Пропадание зажигания на старте и было причиной ошибок по гибридной части.
2. Отвязал друг от друга собр пандору и гидроник, пандора работает корректно пробник плюс не видет, импульс отрицательный 1 сек. все отлично.
Плюс шел с собра, т.к питание подал на блок а минус не стал прикручивать (что бы он не смсил при каждом включении супруге, как основному водителю этой машины). В таком состоянии положительный потенциал был на некоторых его выводах. Подключил массу собру и все штатно заработало.

Спасибо все за поддержку. машину собрал, работы по установке будем считать закончены.

.
  Ответить с цитированием
Сенсей
 
Регистрация: 07.02.2011
Адрес: г.Железногорск Красноярского края
Сообщения: 4,621
Репутация: 6941 Старик репутация 2000: это уже земная слава
По умолчанию

Цитата:
Сообщение от Mirage42 Посмотреть сообщение
1. Назначил в студио вместо АСС - "зажигание" и все заработало без ошибок с задержкой 1сек. По невнимательности вместо зажигания подал АСС на один из двух каналов зажигания. Пропадание зажигания на старте и было причиной ошибок по гибридной части.
.
А Мы ВАм о чем две, нет даже ТРИ, страницы писали? - как раз про это... Что наверняка именно такую ошибку и совершили и что надо именно это перепроверить.


Цитата:
Сообщение от Mirage42 Посмотреть сообщение
2. Отвязал друг от друга собр пандору и гидроник, пандора работает корректно пробник плюс не видет, импульс отрицательный 1 сек. все отлично.
Плюс шел с собра, т.к питание подал на блок а минус не стал прикручивать (что бы он не смсил при каждом включении супруге, как основному водителю этой машины). В таком состоянии положительный потенциал был на некоторых его выводах. Подключил массу собру и все штатно заработало.
Мы не экстрасенсы, и что Вы "забыли" что-то примотать из того, без чего в принципе работать не может - тут мы помочь бессильны.

Цитата:
Сообщение от Mirage42 Посмотреть сообщение
Спасибо все за поддержку. машину собрал, работы по установке будем считать закончены.
__________________
Жизненное наблюдение: электроника-наука о контактах.
Аксиома установщика: То, что КРИВО установлено - работать РОВНО НЕ БУДЕТ никогда.

.
  Ответить с цитированием
Новичок
 
Регистрация: 02.05.2020
Адрес: Новосибирск
Сообщения: 20
Репутация: 10 Mirage42 репутация 10: верной дорогой идете, товарищ
По умолчанию

Всем привет. Сигнализация установленная в мае с вашей помощью работает, замечаний не было. Установил пред пусковой подогреватель Hydronic, для запуска которого на пульт подаю короткий отрицательный импульс с доп канала сигнализации. Котел запускается, по мере прогрева отображает состояние на брелке. Есть еще Sobr gsm который подключен туда же, без гальванической развязки. Sobr ранее работал в связке с этим котлом, без сигнализации, замечаний не было.
Проблема в том, что происходит самопроизвольное включение котла, всегда через 5 сек после включения машины, и по ходу движения каждые 3-5 мин.
гипотезы:
1 - вместо короткого импульса там длинный отрицательный.
2 - наводки на сигнализацию.
3 - замыкание на массу этого вывода.
Планирую добраться до этого вывода и повешать на него зумер, понаблюдать что происходит.
Могут быть глюки сигнализации или скорее ошибки монтажа, настроек?
  Ответить с цитированием
Сенсей
 
Регистрация: 07.02.2011
Адрес: г.Железногорск Красноярского края
Сообщения: 4,621
Репутация: 6941 Старик репутация 2000: это уже земная слава
По умолчанию

Скорее всего - гальванические завязки цепей двух устройств... ТО есть - ошибки монтажа, вызванные незнанием НЮАНСОВ работы электроники. В частности - что такое входное сопротивление любого электронного девайса, от чего оно зависит и как может повлиять на другой девайс, если у него ДРУГОЕ входное сопротивление (а даже если и такое же) при их совместном подключении к ВЫХОДУ третьего электронного устройства С ОПРЕДЕЛЕННОЙ НАГРУЗОЧНОЙ способностью, зависящей уже от ВЫходного сопротивления этого третьего устройства... По итогу - возможны просадки и плаванья потенцалов, безболезненные для одних и критичные (вплоть до выхода из строя) для других...

Законы электротехники и электроники неумолимы, а их незнание не освобождает от ответственности за итоги бездумного проводокрутства...
Вешанье пиСЧалки (читай низкоомного девайса, да еще с генератороной схемой внутри) туда-же БЕЗ цепей развязки, обеспечивающих минимальную гальваническую связь - обрекание на еще бОльшие чудеса...
__________________
Жизненное наблюдение: электроника-наука о контактах.
Аксиома установщика: То, что КРИВО установлено - работать РОВНО НЕ БУДЕТ никогда.

.
  Ответить с цитированием
Новичок
 
Регистрация: 02.05.2020
Адрес: Новосибирск
Сообщения: 20
Репутация: 10 Mirage42 репутация 10: верной дорогой идете, товарищ
По умолчанию

Отцепил все три устройства друг от друга, отрицательный импульс выдает сигнализация по неизвестным мне причинам.
  Ответить с цитированием
Ответ  


Опции темы
Опции просмотра